Overview
When a user arrives at the basket screen, the kiosk performs a validation call called Basket Totals to the Point of Sale. This check is performed to:
Determine all items in the basket are valid items that an be sent to the Point of Sale
Receive local tax information from the Point of Sale for your order and finalising the price to be paid for the order
Causes
Errors can happen at this stage if
The Kiosk cannot connect to the point of sale
There is an item in the basket that will prevent the basket from successfully being sent to the Point of Sale
Resolution
Reboot the Workstation/Server QikServe connects to
Check the Monitoring Dashboard and Status Page for outages
If unresolved, Contact Support
Add Comment